Neue Firmware 1.7.0 für Canon EOS R5 und EOS R6

You are currently viewing Neue Firmware 1.7.0 für Canon EOS R5 und EOS R6

Canon hat erneut eine neue Firm­ware-Ver­si­on für die Canon EOS R5 und R6 her­aus­ge­bracht. Dies­mal sind kei­ne Funk­ti­ons­er­wei­te­run­gen ent­hal­ten, es wur­den ledig­lich eini­ge Feh­ler kor­ri­giert. Hier die Ori­gi­nal­ver­laut­ba­rung von Canon :

Die Firm­ware­ver­si­on 1.7.0 umfasst die fol­gen­den Fehlerbehebungen:

  1. Behebt ein Pro­blem, das in sel­te­nen Fäl­len dazu füh­ren kann, dass die Kame­ra bei der Auf­nah­me klei­ner Moti­ve nicht ord­nungs­ge­mäß funktioniert.
  2. Behebt klei­ne­re Probleme.

Hier die Links zu Canon Deutschland:

Firm­ware Canon EOS R5

Firm­ware Canon EOS R6 

Ich habe die Ver­si­on bereits auf mei­ner R5 instal­liert und bis­her kei­ne Pro­ble­me bemerkt.

Wei­te­re Firm­ware­ver­sio­nen für Canon EOS R5 / R6

Dieser Beitrag hat 5 Kommentare

  1. mike

    seit 1.7.0 ver­bin­det sich die r5 weder per blue­tooth noch per wlan mit der canon-app am smartphone

    1. Admin

      Hal­lo Mike,

      ich habe es soeben mit mei­nem iPho­ne 12 Pro getes­tet: damit funk­tio­niert die Ver­bin­dung der Canon Came­ra­Connect App mit mei­ner R5 und Firm­ware 1.7 wei­ter­hin völ­lig problemlos.

  2. Manfred Halbweis

    Mei­ne Canon r6 fun­kio­niert mit dem Auto­fo­kus allerbestens.…aber,
    Am 13.12.2022 wur­de bei mei­ner Canon r6 die neue Firm­ware 1.7.0. instal­liert. Daheim ange­kom­men, die Kame­ra zum Fens­ter hin­aus gehal­ten und getes­tet. Sofort merk­te ich, der Auto­fo­kus war auf Mensch gestellt, fand sen Ziel total unge­nau. Statt total ruhig zu hal­ten, flat­ter­te er umher, war nicht mehr mit einem Fokus­punkt, som­dern wie mit Auto­ma­tik auf das Ziel gerich­tet und der Ein­zel Fokuspunkt,
    wen­ner das Ziel erreicht htte, stell­te er sich aber meh­re­re Zen­ti­me­ter links vom Fokus­punkt. Total unge­nau? Was ist da passiert??
    War vori­ges WE. noch Tisch­ten­nis foto­gra­fie­ren und hat­te die bes­ten Ergeb­nis­se und jetzt das.
    Ein zurück­stel­len auf die vor­he­ri­ge Firm­ware scheiterteaber.

    1. Admin

      Hal­lo Manfred,

      das ist selt­sam. Ich habe bei mei­ner R5 nach Instal­la­ti­on der Firm­ware 1.7.0 bis­her kei­ne Ände­rung des AF-Ver­hal­tens bemerkt und auch von ande­ren bis­her kei­ne Pro­ble­me gemel­det bekom­men. Alles funk­tio­ni­uert bei mir wie zuvor, auch der Augen AF. 

      Wur­den bei Dei­ner Firm­ware Aktua­li­sie­rung viel­leicht irgend­wel­che Ein­stel­lun­gen ver­än­dert? Die AF-Ein­stel­lun­gen der R5 und wohl auch der R6 sind sehr umfang­reich kom­plex. Ich wür­de mir an Dei­ner Stel­le noch ein­mal genau alle AF-Men­u­punk­te anse­hen. Mei­ne AF-Kon­fi­gu­ra­ti­on (mit Back-But­ton-Focus) fin­dest Du hier.
      Vie­le Grüße,
      Gerd-Uwe

    2. Manfred Halbweis

      Ser­vus Gerd-Uwe,
      bes­ten Dank für dei­ne wun­der­ba­ren Aus­füh­run­gen, tol­len Ein­stel­lun­gen , sowie dein techn. Verständnis.
      Eini­ges davon passt tat­säch­lich zu mir, aber alle die­se, dei­ne und mei­ne Ein­stel­lun­gen haben anschei­nend mit mei­nem Pro­ble­men nichts gemein­sam. Lang­sam den­ke ich schuld an dem desas­ter ist nur der fei­ne Nebel, der die­ser Tage im Land liegt. Der Auto­fo­kus ist dem ent­spre­chend sehr emp­find­lich und reagiert auch danach. Im Nah­be­reich ist nach vie­len Tes­ten doch noch alles OK. Hof­fent­lich bleibt es auch so.
      Bes­ten Dank für dein Bemühen,
      mfG und „Gut Licht“
      Manfred

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.